8.2.4 Using the User Agent Interactively

Once the User Agent is started (refer to 8.2.3 Starting the User Agent), the main screen is displayed allowing you access to functions through the File menu:

 

Depending on the method used to start the User Agent, the sequence of steps is:

1.  Open Host - to select the Configuration File to be used.

2.  Open Source - to define the file to be uploaded.

3.  Send- to send the file to the host.

4.  Close Source - to close the source file.

5.  Close Host - to close the Configuration file selected in step 1.

6.  Exit - to exit the user agent.

Review the following:

8.3.1 File Menu Commands

8.3.2 Help Menu Commands